Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro: ORA-00904: "TIPOFV": invalid identifier na rotina 329

Ocorrência
Ao tentar cancelar um item do pedido na rotina 329 - Cancelar pedido de venda é apresentada a mensagem Erro: ORA-00904: "TIPOFV": invalid identifier"

mceclip0.png

Ambiente
Winthor – Vendas – A partir da versão 29

Causa
O problema ocorre, pois a rotina está tentando inserir a informação em um campo inexistente na tabela.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Atualize a rotina 560 - Atualizar Banco de Dados para a última versão disponível no CCW.
2. Acesse a 560 e execute as seguintes opções:

  • Tabela de Descontos Especiais (PCDESCONTO)
  • Tabela de Descontos por Quantidade (PCDESCQUANT)
  • Tabela de Integradoras do Operador Logístico e Pedidos Eletrônicos (PCINTEGRADORA)
  • Tabela de Ped. Venda Cabeçalho (PCPEDC)
  • Tabela Temporária para Cadastro de Pedidos de Venda para Integradoras (PCPEDCFV)
  • Tab. Ped. OL e Eletrôn. retorno de falahas e espelho NF (PCPEDRETORNO)
  • Tabela de promoções (PCPRECOPROM).

mceclip0.png

3. Reinicie a rotina 329 - Cancelar pedido de venda e realize o cancelamento do item conforme necessidade.

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _