Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - CST_PIS(Registro F) - Código inválido. Utilizar código da 'Tabela de códigos situação tributária do PIS'.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência

Ao gerar arquivo SPED Contribuições na rotina 1097, a mensagem:  CST_PIS-Código inválido. Utilizar código da Tabela de códigos situação tributária do PIS, é apresentada.

mceclip2.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre quando há inconsistência do CST de PIS e COFINS na nota de saída.

Solução
Para solucionar essa mensagem, realize os passos abaixo:

1. Acesse a rotina 1096;

2. Marque  opção Saídas - Relatório de conferência de PIS/COFINS e clique em Avançar;

mceclip2.png

3. Informe a Filial, Período e no campo Código Situação Tributária de PIS/COFINS - CST, informe "00";

mceclip0.png

4. Imprima o Relatório de Consolidação por Documento Fiscal - Sintético - Saída (Relatório 1);

mceclip1.png
5. Com o relatório de consolidação em mãos, acesse a rotina 1008-Manutenção de nota fiscal eletrônica de saída e ajuste a informação de CST PIS/COFINS para a nota desejada.

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _