Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - ACT 20 - O que é e como corrigir

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao executar o programa CE0401 - Cálculo Médio ocorre a mensagem Transação de acerto - tipo 20. O item ficou com saldo em valor negativo. MAT, MOB ou GGF.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Esta mensagem ocorre quando, após o cálculo do preço médio, o saldo final do item no período ficar negativo em valor.

Solução
Realizar um movimento de entrada para suprir o saldo negativo.


Este ACT - Acerto deverá ser corrigido?
Sim, este acerto deve ser corrigido. Apesar de não impedir a execução do cálculo do preço médio, impede a valorização do item que acaba sendo valorizado ao último médio conhecido.


Como corrigir?
Através do programa CE0220 – Transações Diversas Estoque realizando uma DIV – Transação Diversa de entrada.


Como identificar o valor para a DIV?
Para realizar esta correção o ideal é considerar o valor do movimento ACT que é apresentado no CE0402 - Razão de Estoque, porém levando em consideração o saldo em quantidade da base de cálculo, pois a entrada através da DIV deve anular o ACT e compor o valor que dividido pela quantidade resulte no médio esperado.

Para avaliar a base de cálculo do item utilize o programa CE0402, porém vale lembrar que nem todos os movimentos compõe a base do item. Esta base de cálculo é formada pelo saldo inicial + entradas com valores – saídas com valores, sendo o resultado dividido o valor pela quantidade para chegar ao preço médio.
Destacamos que o programa spp/cep/spce0303.r – Base de cálculo também pode ajudar nessa avaliação. Este programa gera a base de formação de preço em uma planilha, facilitando a interpretação da mesma. Para execução desse programa, o requisito é que o preço médio esteja calculado e o período esteja em aberto.

Como evitar que este tipo de acerto ocorra?
Esse acerto é decorrente das movimentações existentes no período e pode ocorrer devido a vários fatores como:

  • Looping de estrutura, onde o movimento da REQ - Requisição anula o ACA - Acabado;
  • Acertos gerados indevidamente através de DIV – Transações Diversas;
  • Entrada e saída pelo valor informado, sendo que a saída está com valor maior.

Saiba mais
Abaixo, segue artigos descrevendo a formação da base de cálculo para auxiliar em um possível acerto:
Cross Segmentos - Linha Datasul - MCE - Cálculo do preço médio dos itens
Cross Segmentos - Linha Datasul - MCE - Como avaliar os acertos gerados pelo calculo do preço médio
Cross Segmentos - Linha Datasul - MCE - Quais acertos gerados pelo cálculo do preço médio impedem a valorização do item

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _