Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TL - ESTO - Erro Sequencia de entrada não estava em um formato correto

Ocorrência
No módulo Estoque, ao tentar realizar o processo de Inventário, no momento de fazer a importação da planilha é apresentado a mensagem de erro Sequencia de entrada não estava em um formato correto

mceclip1.png

Ambiente
TOTVS Varejo - Franquias e Redes

 

Causa
Esse incidente ocorre devido a uma incompatibilidade apresentada entre o Excel e o formato da planilha a ser enviado para o TOTVS Retaguarda. O formato aceito é o CSV, separado por virgulas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 

1. Abra a planilha com as informações de sua contagem de inventário no Excel. 


2. Selecione a toda a coluna A, coluna com os códigos dos produtos.

mceclip0.png


3. Na seção Número localize o menu retrátil que estará com a opção Geral selecionada.

mceclip2.png

 

4. Selecione o formato Número.

mceclip3.png

Após selecionar a opção Número, a coluna A estará com os códigos corretos, porém, com 2 casas decimais.

Exemplo:

mceclip0.png

 

5. Selecione a coluna A novamente, vá na seção Número, localize o botão Diminuir Casas Decimais.

mceclip5.png

dois cliques no botão em questão para eliminar as casas após a vírgula.

 

6. Salve a planilha como CSV (separado por vírgulas).

mceclip6.png

 

Após salvar a planilha aparecerá a seguinte mensagem:

mceclip7.png

Selecione Sim.

 

7. Feche a planilha.

Ao fechar a planilha, será exibida uma mensagem questionando se deseja salvar novamente. Como acabamos de salvar, não há necessidade.

Selecione Não Salvar.

mceclip9.png

IMPORTANTE: Após fechar o Excel, não abra a planilha novamente, caso contrario os valores presentes na coluna A serão corrompidos e será necessário recomeçar este procedimento desde o início.

 

8. No TOTVS Retaguarda, clique no botão Importar Arquivo

mceclip13.png

 

9. Selecione a planilha que acabou de ser salva. 

mceclip14.png

 

10. Pronto, os produtos devem ser carregados corretamente. 

mceclip16.png

 

Observação: Em caso de duvidas sobre como realizar o inventário de forma correta, acesse:

TL - ESTO - Inventário

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _