Ocorrência
Ao alterar um pedido (MATA410), o sistema está apresentando um help voltado a OMS, uma vez que o módulo não é utilizado:

Ambiente
Microsiga Protheus - a partir da release 12.1.17.
Causa
O sistema está impedindo a alteração de Pedidos, alegando que estes possuem quantidades comprometidas com o Cockpit, mesmo sem haver integração com o TOTVS Logística Cockpit.
Solução
Para solucionar este problema:
1. Efetue o download do pacote de correção DLOGWMSMSP-6973, conforme a release de sistema: 12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=762700 ; 12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=762699 ; 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=762698 ;
2. Aplique o pacote via TDS ou o antigo IDE, aceitando os fontes mais atualizados;
3.Posteriormente, inicialize o Smartclient,refaça o processo, seguindo as instruções da documentação : https://tdn.totvs.com/pages/viewpage.action?pageId=500276894 - opção solução 1.
0 Comentários