FAQs - Suporte técnico

RM - eSocial - Erro 989 ao gerar evento remuneratório: Não é possível retificar o evento

Ocorrência 
Ao transmitir a retificação ou exclusão extemporânea de evento remuneratório S-1200, S-1202, S-1207, S-2299 ou S-2399 ocorre o erro de código 989 com o seguinte aviso: Não é possível retificar o evento. Existe evento de pagamento associado que sera impactado pelo evento retificador.

Ambiente
RM - eSocial - Todas as versões


Causa
Este incidente ocorre quando é realizado o envio de um evento evento remuneratório (S-1200, S-1202, S-1207, S-2299 ou S-2399) que irá alterar o valor líquido porém, existe um evento S-1210 aceito pelo RET que será impactado com a retificação.

Solução
Para o correto envio realize os passos abaixo:

1. Acesse Folha de Pagamento | eSocial | Eventos Periódicos selecione o evento S-1210 aceito pelo RET, gere sua exclusão em Processos | Gerar Evento de Exclusão S-3000 e realize o envio do evento;

mceclip0.png

2. Envie a retificação que inicialmente foi rejeitada;
3. Após a retificação ser aceita pelo RET, gere e transmita um novo S-1210.

Saiba Mais
Para mais informações acesse: 

RM - eSocial - Utilização do S-3000 para exclusão de eventos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _