Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Erro de estrutura no arquivo SISCOSERV - Lote de retificação


Ocorrência
Quando emitir um lote de retificação do arquivo SISCORSERV e a receita federal informar que o arquivo possui um erro de estrutura, o que fazer?

Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão
6.
Versão do plugin remessa: 6.11.06.02

Causa
Ao emitir um lote de retificação do SISCOSERV para o site da receita federal e o mesmo retornar um erro de estrutura, deve-se atentar no status do lote de inclusão pois se o mesmo estiver com o status "PR - Processado com Ressalva" o lote de retificação não poderá ser processado e o site da receita informará o erro de estrutura.

Status siglas:
PR - Processado com Ressalva
PS - Processado com Sucesso
FA - Falha
NS - Não Recebido
EX - Excluído
EP - Em Processamento

 
Solução

1. PR - Processado com Ressalva: O lote foi recebido e processado, mas há pelo menos um arquivo do lote que apresentou um ou mais erros em relação às regras do Siscoserv. O registro do arquivo que apresentar erro não será efetivado, podendo apresentar statusNR ou FA, devido a erro de formato ou de regra de negócio, respectivamente.

2. Para realizar a correção do lote de inclusão o cliente deverá identificar o erro via arquivo retorno e realizar a correção no FiscAll Flex, após corrigir o lote de inclusão o mesmo deverá ser novamente enviado para o site do SISCOSERV e assim que o mesmo assumir o status de "PS - Processado com Sucesso" o arquivo de retificação deverá ser enviado para ser analisado pela receita federal.

mceclip0.png


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _