Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - TAF - eSocial - Atualizações - O caminho especificado, o nome do arquivo ou ambos são muito longos.

RH - Linha Protheus - TAF - eSocial - Atualizações - O caminho especificado, o nome do arquivo ou ambos são muito longos.

 

Ocorrência

mceclip0.png

 

Ao atualizar o TAF e TSS, é apresentado um erro: "O caminho especificado, o nome do arquivo ou ambos são muito longos", onde o processo de atualização é abortado.

 

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Rotinas Comuns - Todas as versões.

 

Causa
O erro acontece pois existe dentro da sua raiz do TAF uma pasta com um caminho grande, e quando o sistema faz o backup ele cria mais um diretório de backup o caminho ultrapassa 248 caracteres que é o limite do Windows.

 

Vide imagem abaixo do Sistema Operacional Windows:

mceclip1.png

 

Solução
1 - Verificar se dentro da sua estrutura TAF se existem subpastas que foram criadas manualmente, se existir, remova estas diretórios excluindo ou movendo para um diretório diferente da estrutura do TAF.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _