Tempo aproximado para leitura: 00:02:30 min
Ocorrência
No módulo MB_PORTAL - Portal Mobilidade, após realizar o apontamento de Insumos, Maturador, Produção e tentar enviá-los ao PIMS Cana quando utiliza-se PIMSServer, o apontamento em questão fica com o status de Inválido no Dispositivo Móvel e com a mensagem Usuário não informado ou não existente impedindo que o apontamento seja transmitido para as tabelas oficiais.
Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Portal Mobilidade – MB_PORTAL – Todas as versões
Causa
Esta mensagem está relacionada ao fato de Existir um Usuário da Mobilidade sem vínculos com um usuário do PIMS Cana.
Solução
Para solucionar essa ocorrência, efetue os seguintes passos:
1. Acesse Menu PIMS;
2. Selecione a opção Interfaces Externas;
3. Acesse em seguida, Interface PIMS X Coletor;
4. Verifique se o aplicativo PIMS_COL - PIMS Coletores será carregado, após isto, acesse a opção: Parâmetros e posteriormente, Usuários do PALM;
5. Acesse a opção Procurar, pesquise pelo usuário utilizado no apontamento realizado no dispositivo móvel;
6. Clique no usuário desejado já selecionado e verifique se a coluna Usuário possui um código informado, este código, corresponde ao usuário do PIMS Cana;
7. Pesquise o Usuário do PIMS CS que corresponde ao Usuário da Mobilidade em questão e salve o vínculo inserido, através da opção Aplicar.
8. Verificar se o Usuário do PIMS CS que está vinculado ao usuário da Mobilidade possui o aplicativo PIMSServer liberado no seu perfil de acesso.
0 Comentários