Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Código não deve ser informado para este item

time.pngTempo aproximado para leitura:00:01:30 min

Ocorrência

Ao validar o Sintegra é apresentada a mensagem: Código não deve ser informado para este item.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorreu porque não há CFOP cadastrados na 132 - Parâmetros da Presidência, seguintes parâmetros:

  • 1998 - % de ICMS para geração de frete (estadual)

mceclip0.png

  • 1163 - % de ICMS para geração de frete (estadual)

mceclip2.png

  • 1165 - % de ICMS para geração de frete (interestadual)

mceclip3.png

  • 1000 - % de ICMS para geração de frete (interestadual)

mceclip4.png

  • 1999 - CFOP para geração de frete (estadual)

mceclip5.png

  • 1164 - CFOP para geração de frete (estadual)

mceclip6.png


Solução
Para corrigir a mensagem, siga os passos abaixo:

1. Informe os CFOPs utilizados pela sua empresa nos parâmetros indicados acima;

2. Na rotina 1000 - Processamentos Fiscais, gere os livros fiscais conforme necessidade;

3. Para finalizar gere um novo arquivo do SINTEGRA na 1052 - Geração Arquivo Sintegra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _