Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAPCP - Opção não disponível no Protheus Função: PCAP138Called By_Execute

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao acessar a rotina de Apontamento Pendente - PCPA138 é apresentada a mensagem:
Help: NOFUNCW Problema: Opção não disponível no Protheus Função: PCAP138Called By__Execute

KCS.PNG

Ambiente
Microsiga Protheus - Planejamento e Controle da Produção - Versão 12

Causa
Essa mensagem ocorre pois a chamada do programa no SIGACFG - Configurador está incorreta.

Solução
No SIGACFG acesse Ambiente > Cadastros > Menus, selecione o modulo desejado, clique em OK, clique em Adicionar, posicione no Apontamento pendente e clique em Detalhes, altere o campo Programa para PCPA138, clique em OK, após isso clique em Gerar

KCS_2.PNG

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _