FAQs - Suporte técnico

Automação Fiscal - ATUALIZAÇÃO - Session ['TAF'] not found in appserver.ini ("Sessão ['TAF'] não encontrada no appserver.ini")

 

Ocorrência
Ao acessar o TAF após atualizar o TAF e o TSS, é exibido a mensagem abaixo:
Session ['TAF'] not found in appserver.ini. Verify the "Enviroment in the Server" in file. (Sessão ['TAF'] não encontrada no appserver.ini. Verifique o "Ambiente do Servidor" no arquivo).

mceclip0.png

 

Ambiente
TAF - ESOCIAL, REINF - À partir da 12.1.27

 

Causa
O erro é causado devido ao arquivos de atalho estarem configurado com o caminho especificado com apóstrofos.
Exemplo: C:\totvs\TAF\bin\smartclient\smartclient.exe -m -q -p='SIGATAF' e='TAF'

 

Solução
1 - Clique com o botão direito do mouse em cima do aplicativo smartclient e clique em propriedades:

mceclip1.png

 

2 - No campo "Destino" remova todos os apóstrofos ou aspas no caminho especificado:
Exemplo:
Antes:
C:\totvs\TAF\bin\smartclient\smartclient.exe -m -q -p='SIGATAF' e='TAF'

mceclip2.png

 

Depois
C:\totvs\TAF\bin\smartclient\smartclient.exe -m -q -p=SIGATAF e=TAF

mceclip3.png

 

3 - Após remover os apóstrofos ou aspas, acesse o TAF em seguida.
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1 Comentários

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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