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Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Como retroceder data de acesso ao sistema

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Como retroceder data de acesso ao sistema

Ocorrência

Como retroceder data de acesso ao sistema

 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.


Causa

Estou tentando acessar o sistema com uma data X e o sistema informa: "O usuário não pode retroceder mais do que X dias"

mceclip0.png

Isso ocorre por que o usuário não está configurado para acessar com data retroativa.

Solução

Para solucionar no cadastro do usuário, altere as permissões:
      1. Acesse o cadastro de usuários no Configurador;
      2. Selecione o usuário e clique em Alterar;
      3. Vá ate a aba Parametrizações;
      4. Altere o campo retroceder com a quantidade de dias que o usuário poderá retroceder no sistema;
      5. Feito isso salve, e acesse o sistema novamente.

retroceder.gif

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3 Comentários

  • Avatar
    Mauro Vasconcelos de Paulo

    Bom dia,

     

    O protheus não esta obedecendo este paramentro de retroceder.

    Sendo que o usuário

    esta configurado para retroceder 200 e o sistema esta informando que ele so pode retroceder

    150 dias.

    Pode me ajudar?

     

    0
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  • Avatar
    GABRIELA JORGE VIEIRA

    Boa tarde, Mauro!

    Por padrão o sistema permite retroceder ate 150 dias, acima disso não é permitido como apresenta o help na tela.

    0
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  • Avatar
    Marcelo Alves dos Santos Gouveia

    Existe alguma função que retorne a data base do sistema, sem ser a data atual?

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