FAQs - Suporte técnico

DS - FRW - Advertência - Erro Servidor de Execução não pode ser utilizado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Advertência - Erro Servidor de Execução não pode ser utilizado exibida na execução de um pedido de execução com erro.

Ambiente
Datasul - Básico - Todas as Versões

Causa
Geralmente essa advertência é exibida quando a empresa relacionada ao servidor não é a empresa principal informada nos Parâmetros Globais - cd0101 ou as configurações do servidor não estão coerentes.

Solução
Efetuar as seguintes revisões nos parâmetros do Sistema:

1. Verificar os relacionamentos da empresa com o usuário administrador do Servidor de Execução - RPW. A empresa informada no cadastro do servidor deve estar relacionada ao administrador do servidor;

2. Se for informada uma empresa no cadastro do servidor, no atalho de ativação desse servidor deverão ser informados todos os bancos da empresa em questão e no programa Parâmetros Gerais Módulo Básico - btb946aa na aba Rpw a opção Reconecta bancos deve estar desmarcada e não poderão existir outros Servidores de execução sem uma empresa informada.

3. Se não for informada uma empresa no cadastro do servidor, no atalho de ativação desse servidor deverá ser informado somente o banco emsfnd e no programa Parâmetros Gerais Módulo Básico - btb946aa na aba Rpw a opção Reconecta bancos deve estar marcada e não poderão existir outros servidores de execução com uma empresa informada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _