Ocorrência
Ao transmitir uma NFSE ocorre a rejeição E30 - Item da lista inexistente, o que deverá ser feito?
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.
Causa
Esse erro ocorre quando é informado um Código de Serviço com conteúdo e/ou formato incorretos no campo B1_CODISS ou BZ_CODISS (caso utilize indicador de produtos) ou CE1_CPRISS (caso utilize a rotina FISA052) de acordo com o código que o contribuinte em questão está liberado à utilizar pela prefeitura.
Exemplo: O conteúdo/formato de um item pode variar de prefeitura para prefeitura:
- 07.01 - 0701 - 7.01 - 701
Existem também casos que a prefeitura descontinuou ou realizou alguma alteração no código em questão.
Solução
Entrar em contato com a prefeitura para solicitar o código correto (formato e conteúdo) a ser informado.
Obs.: Após a correção desse conteúdo deverá ser refeita a nota e transmiti-la. Caso o conteúdo destacado na nota seja diferente do informado no B1_CODISS, verificar o conteúdo dos campos C6_CODISS, D2_CODISS e F3_CODISS (o qual é utilizado para a montagem da tag).
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