Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS MB - MB_PORTAL - Instalador do Portal Mobilidade

Agro - PIMS MB - MB_PORTAL - Instalador do Portal Mobilidade

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
No módulo Portal Mobilidade - MB_PORTAL, ao realizar a instalação da aplicação Portal Mobilidade, na aba Instalação, e informar os dados  *ID do Cliente*E-mail*Código Chave para escolher um diretório de instalação, selecionando a opção Avançar é apresentada a mensagem Referência do objeto não definida para uma instância de um objeto.

INSP.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Portal Mobilidade - MB_PORTAL – A partir da versão 12.1.14

Causa
Esse incidente ocorre, pois provavelmente o Instalador PortalMobileInstaller.exe não foi executado com permissões de Administrador do Servidor ou devido ao serviço do IIS - Internet Information Servicesnão estar inicializado no Servidor Windows.

Solução
Para solucionar essa ocorrência, identifique a causa e em seguida, realize os seguintes passos:

1. Iinicie o processo de instalação, selecione a opção Iniciar;

1.1. Navegue até a opção Ferramentas Administrativas do Windows;

1.2. Clique em Serviços;

1.3. Verifique a listagem de serviços exibidos e pesquise por Internet Information Services;

1.4. Clique sobre o serviço desejado, caso o mesmo esteja com status Parado selecione a opção Iniciar o serviço para que o mesmo seja inicializado;

2. Execute o instalador do portal, é solicitado que indique um diretório para que os arquivos pertinentes ao instalador sejam descompactados, este diretório, não é o da instalação em si, é apenas dos documentos necessários para o instalador ser executado adequadamente e poderá ser removido após a instalação, a tela abaixo demonstra este passo na execução do instalador;

INSP11.png

2.1. Acesse o diretório indicado para descompactação do Instalador do Portal Mobilidade e pesquise pelo aplicativo PortalMobileInstaller.exe assim que encontrar, clique com o botão direito e em seguida navegue até a opção Executar como Administrador, assim como é demonstrado na imagem abaixo;

INSP2.png

3. Realize os passos demonstrados acima, ou seja, com o IIS inicializado e executando o instalador como administrador a instalação transcorrerá com sucesso, por meio do Instalador e a mensagem não será mais exibida.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _