Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

ELEVE - LEITOR - Resolvendo falha de comunicação entre o leitor de código de barras Bematech BR200-BT e o sistema ELEVE

Ocorrência
O leitor de código de barras BR200-BT parou de comunicar com o sistema ELEVE e não localiza o produto cadastrado na tela de venda.

Ambiente
ELEVE - Caixa - Versão Tablet Android

Causa
Perda das configurações do leitor

Solução

Para solucionar essa ocorrência, siga as recomendações abaixo.

Para que o leitor de código de barras BR200 BT funcione no sistema ELEVE, é necessário que o código de barras numérico conste no cadastro do produto. Após isso, deve-se certificar de que o leitor esteja devidamente configurado no tablet e também no ELEVE para funcionamento via bluetooth.

CLIQUE AQUI  para ver como configurar o Leitor de Código de Barras no Tablet e no ELEVE. 
Para resolver erros de conexão com o leitor de códigos de barras Bematech BR200-BT, tente o seguinte:

1. Desligue leitor pressionando o botão cinza por alguns segundos até escutar um bip e apagar o led azul;
2. Exclua o leitor nas configurações do ELEVE;
3. Após isso, acesse as configurações do tablet para desparear o leitor;
4. Desative bluetooth do tablet;
5. Reinicie tablet;
6. Ligue leitor novamente pressionando botão amarelo por alguns segundos até escutar um bip e acender o led azul;
7. Habilite bluetooth do tablet aguarde o BR200-BT aparecer;
8. Faça pareamento do leitor no tablet;
9. Configure leitor novamente no Eleve Vendas acessando as configurações do aplicativo;
10. Faça os testes!


Se após executar este procedimento o problema persistir, entre em contato com o suporte técnico do ELEVE acessando https://chat.meueleve.com.br/ 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _