Ocorrência
O leitor de código de barras BR200-BT parou de comunicar com o sistema ELEVE e não localiza o produto cadastrado na tela de venda.
Ambiente
ELEVE - Caixa - Versão Tablet Android
Causa
Perda das configurações do leitor
Solução
Para solucionar essa ocorrência, siga as recomendações abaixo.
Para que o leitor de código de barras BR200 BT funcione no sistema ELEVE, é necessário que o código de barras numérico conste no cadastro do produto. Após isso, deve-se certificar de que o leitor esteja devidamente configurado no tablet e também no ELEVE para funcionamento via bluetooth.
CLIQUE AQUI para ver como configurar o Leitor de Código de Barras no Tablet e no ELEVE.
Para resolver erros de conexão com o leitor de códigos de barras Bematech BR200-BT, tente o seguinte:
1. Desligue o leitor pressionando o botão cinza por alguns segundos até escutar um bip e apagar o led azul;
2. Exclua o leitor nas configurações do ELEVE;
3. Após isso, acesse as configurações do tablet para desparear o leitor;
4. Desative o bluetooth do tablet;
5. Reinicie o tablet;
6. Ligue o leitor novamente pressionando o botão amarelo por alguns segundos até escutar um bip e acender o led azul;
7. Habilite o bluetooth do tablet e aguarde o BR200-BT aparecer;
8. Faça o pareamento do leitor no tablet;
9. Configure o leitor novamente no Eleve Vendas acessando as configurações do aplicativo;
10. Faça os testes!
Se após executar este procedimento o problema persistir, entre em contato com o suporte técnico do ELEVE acessando https://chat.meueleve.com.br/
0 Comentários