Tempo aproximado para leitura: 00:01:20 min
Ocorrência
No módulo Configuração Central - CFGCEN, ao realizar o processo é apresentada a mensagem Data não encontrada no Calendário.
Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Configuração Central - CFGCEN – Versão 12
Causa
Esta mensagem ocorre devido a inconsistências nas Datas e Calendário.
Solução
Quanto a mensagem abaixo, seguem as orientações necessárias para a sequência dos processos.
1. Acesse CFGCEN - Configuração Central > Tabelas > Safras, e valide o Cadastro de Safras. Neste momento é importante identificar possíveis inconsistência nas datas de Início e Fim de Safra, datas de Início e Fim de Produção e a data de Corte;
2. Verifique após validar o Cadastro de Safra, acessando CFGCEN > Tabelas > Calendários, para checar se o calendário já se encontra gerado para a safra desejada;
3. Veja se, caso não haja calendário já gerado para a safra em questão, acessando CFGCEN > Processamento > Geração de Calendário, coloque o ano da safra desejada e clique em Processar.
0 Comentários