Tempo aproximado para leitura: 00:00:35 min
Ocorrência
No módulo Faturamento, ao realizar o processo é apresentada a mensagem Data não encontrada no Calendário.
Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Configuração Central – CFGCEN – Versão 12
Causa
Esta mensagem ocorre devido a inconsistências nas datas e calendário.
Solução
Quanto a mensagem abaixo, seguem as orientações necessárias para a sequência dos processos.
1- Acesse CFGCEN - Configuração Central> Tabelas> Safras, e valide o Cadastro de Safras. Neste momento é importante identificar possíveis inconsistência nas datas de Início e Fim de Safra, datas de Início e Fim de Produção e a data de Corte;
2- Após validar o Cadastro de Safra, acesse CFGCEN Tabelas> Calendários, para checar se o calendário já se encontra gerado para a safra desejada;
3- Caso não haja calendário já gerado para a safra em questão, acesse CFGCEN> Processamento> Geração de Calendário, coloque o ano da safra desejada e clique em processar.
0 Comentários