Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - CHF - MAN8228 Mensagem: Conta XXX não encontrada para o centro de custo: YYY. FUNÇÃO: manr27_busca_num_conta. PONTO: 16

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No MAN8228 - Apontamento da Produção ocorre a mensagem Conta XXX não encontrada para o centro de custo: YYY. FUNÇÃO: manr27_busca_num_conta. PONTO: 16

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Chão de Fábrica - Versão 12

Causa
Essa consistência ocorre quando não existe o cadastro no SUP7950 - C.Custo x Tip_desp x Conta, para o Centro de custo apresentado na mensagem.
O MAN8228 busca o Centro de custo conforme a Seção requisitante informada em tela. A Seção requisitante está cadastrada no SUP0280 - Unidades Funcionais da empresa. Em seguida, busca pelo Tipo de despesa cadastrado na opção Fiscal do item no MAN10021 - Cadastro Item. Com essas informações é selecionado o SUP7950 para identificar qual o número da Conta contábil para este Centro de custo e Tipo de despesa. Como não há conta cadastrada no programa, a mensagem de consistência é gerada bloqueando o apontamento.

Solução
Para solucionar essa ocorrência, é necessário realizar o cadastro do Centro de custo apresentado na mensagem no SUP7950.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _