Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-04088: error during execution of trigger NOMEBANCO.TRG_QTRESERV_QTESTGER

Ocorrência
Ao acessar a rotina 4116 ocorre a seguinte mensagem: ORA04088: error during execution of trigger NOMEBANCO.TRG_QTRESERV_QTESTGER.

Ambiente
WinThor - Menu - A partir da versão 29

Causa
Ao se deparar com a mensagem, significa que o pedido de venda está sendo criado e tentando reservar um estoque do item maior que o estoque gerencial, conforme o exemplo abaixo:

Exemplo:
Item código 1

  • Estoque gerencial = 10,
  • Estoque reservado = 5.

Se o pedido for de 6 itens não será possível gravar o pedido, pois, o estoque reservado será maior do que o estoque gerencial.

Solução
Para resolver, é necessário realizar normalmente um inventário desse item ou o ajuste do estoque através da rotina 1117 - Ajustar Estoque, conforme a quantidade de estoque físico do item. Para ajustar o estoque na rotina 1117, veja as orientações no link.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _