Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MAB - Mensagem Entrada 2 está fora de faixa na Lista (560), ao importar o Abastecimento

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao realizar a importação pelo AB0705 - Importação Abastecimentos/Lubrificação, ocorre a mensagem Entrada 2 está fora de faixa na lista (560) .

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Abastecimento / Lubrificação (MAB) - Versão 12

Causa
Esse incidente ocorre, pois os parâmetros básicos do produto podem não estar definidos.

Solução
Para solucionar essa ocorrência informe ou atualize os parâmetros abaixo no programa AB0101 - Parâmetros de Frotas:

10 - Tipo Valorização Combustível / Lubrificação: Tipo de indicador para cálculo dos valores de combustível / trocas de óleo.
17 - Evento Troca Óleo: Código do evento para troca de óleo.
18 - Evento Remonta Óleo: Código do evento para remonta de óleo.
21 - Tipo Manutenção Corretiva: Inserir o código do tipo de manutenção corretiva padrão.
37 - Motorista Padrão: Código do motorista padrão quando OM - Ordem de Manutenção for gerar apontamento de lubrificação.
38 - Trajeto Padrão: Código do trajeto padrão quando OM for gerar apontamento de lubrificação.
40 - Evento de Amostra de Óleo: Evento utilizado na geração automática da ficha de amostra de óleo.

Retire as linhas em branco do arquivo de importação e no final da última linha clique em <enter>, desta forma é inserido um caractere de finalização no arquivo. 

Outra hipótese é a definição de um layout e passagem incorreta da informação no campo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _