Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O Agente de licenciamento tem integridade inválida! Execute a atualização manual do Autenticador para sincronizar o agente

Ocorrência
Ao acessar o Menu é apresentada a mensagem: O Agente de licenciamento tem integridade inválida! Execute a atualização manual do Autenticador para sincronizar o agente.

mceclip0.png

Ambiente

WinThor - Menu - Aplicável a partir da versão 29

Causa
Essa mensagem ocorre devido a uma limitação do Oracle Instant Client, onde o encode de caracteres da sessão do banco de dados por padrão não contempla o UTF8. Dessa forma, caracteres especiais (palavras acentuadas por exemplo) são substituídos por outros equivalentes tornando a palavra ilegível.  Em conseqüência da troca de caracteres, o Framework PC não valida o Hash e por questões de segurança considera que o serviço como corrompido ou inválido.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Acesse Painel de Controle >> Sistema >>  Configurações Avançadas do Sistema >> Variáveis do Ambiente >> Variáveis do sistema e clique Novo.
2. Crie uma variável com o nome igual a NLS_LANG e o valor AMERICAN_AMERICA.WE8MSWIN1252;
3. Em seguida clique OK.

mceclip1.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _