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RH - Linha Protheus - PON - Procedimento para resolução de problemas de leitura e apontamento de marcações em dias compensados ou DSR

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Ocorrência

Quando o cliente realiza a leitura e o apontamento das marcações de um determinado período, o sistema desconsidera as marcações realizadas em dias compensados ou DSRs no módulo SIGAPON.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões


Causa
A causa para o sistema alocar incorretamente as marcações realizadas em dias não trabalhados, como tipos de dias compensados e DSRs é o fato do cliente não ter os horários cadastrados na tabela de horário padrão para esses dias.

Partindo do princípio de que é necessário que haja um horário estipulado para que o sistema aloque as batidas corretamente e aponte os eventos a serem gerados nos apontamentos (horas extras, DSR, compensadas etc.). Portanto, para que o sistema posicione corretamente as batidas na rotina de marcações e gere as horas devidas, é necessário que exista, na tabela de horário padrão, um horário estipulado para a jornada do colaborador.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse o SIGAPON, em Atualizações > Cadastro do ponto > Tabela de horário padrão. Conforme descrito acima, o cadastro da tabela de horário padrão precisa conter todos os horários preenchidos, mesmo para os dias não trabalhados, como tipo dia Compensado e DSR. Veja como deve ficar:

O lançamento de horários para esses dias não alterará o apontamento dos eventos de horas extras realizados na data.

Exemplo:
Colaborador trabalhou no sábado compensado, realizando o seguinte horário: 08:00 - 12:00. Para esse apontamento, o sistema gerará integralmente as 04:00 horas compensadas trabalhadas pelo colaborador, caso o cliente tenha esse tipo de hora extra cadastrado na rotina de tipos de hora extra:



 

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