Ocorrência
Ao realizar uma venda na rotina 2030, a mensagem de erro: Produto não localizado! na rotina 2030-Frente de caixa, é apresentada.
Ambiente
WinThor - Material de Construção - Aplicável a partir da versão 28
Causa
Esse erro ocorre quando, após criar um novo produto ou alterá-lo a carga na 4147 não é realizada.
Solução
Primeiramente verifique se a rotina está configurada para NFC-e e se o número de serie foi zerado na no aplicativo Configura ECF.
1. Acesse a rotina 4147, na caixa Opções marque Cadastro de Produto, Tributação, Cesta Básica, Preço/Região ou Preços/Embalagem;
2. Na caixa Clientes, Produtos e Preço de Venda marque a opção Total;
3. Selecione o check Out que deseja exportar as informações;
4. Clique o botão Exportação e informe a Senha;

5. Acesse a rotina 2030, efetue a exportação das informações e em seguida digite novamente o orçamento/pedido.
Importante
Ao finalizar a exportação realize o faturamento das vendas.
0 Comentários