Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ''É necessário digitar o valor de entrada.''- Como resolver

Ocorrência
Ao realizar um faturamento na rotina 2030 a mensagem de alerta: "É necessário digitar o valor de entrada" é apresentada.

Ambiente
WinThor - Material de Construção - Aplicável a partir da versão 29

 

Causa
Essa mensagem ocorre quando o plano de pagamento está configurado para solicitar a entrada durante o faturamento.

Solução
Para corrigir, realize os passos abaixo:
1. Com a rotina 2030 aberta, cancele a operação atual selecionando a opção "U - Cancelar Venda";
2. Acesse a rotina 523 - Cadastrar Plano de Pagamento;
3. Preencha as informações da aba Filtros (F-5) e clique Pesquisar;
4. Dê um duplo clique no plano utilizado no faturamento;
5. Vá até a aba Opções caixa Tipo Entrada, desmarque a opção Solicitar entrada e marque a opção Igual, clique Salvar;

mceclip0.png

6. Envie uma carga total ou parcial, do plano de pagamento para o caixa via rotina 4147;

mceclip1.png

7. Após realizar a carga, acesse a rotina 2030 e efetue o faturamento normalmente.

 

Importante
O tempo de carga da rotina 4147 pode variar conforme quantidade de informações contidas em seu banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _