Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIM - Mensagem 29.398 – Deverá ser selecionado um embarque válido

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ocorrência da mensagem 29.398 – Deverá ser selecionado um embarque válido ao efetuar uma Nota Complementar de Importação por meio do programa IM0101 - Geração NF Complementar.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12

Causa
Ao tentar gerar uma nota fiscal Complementar de Importação, sem as parametrizações e pré-requisitos necessários, a geração da Nota poderá ser impedida pela ocorrência da mensagem 29.398.

Solução
Para que não ocorra a mensagem 29.398 – Deverá ser selecionado um embarque válido, deverão ser verificadas as seguintes informações:

  1. Verificar se a nota principal já foi atualizada no programa RE1001 - Manutenção de Documentos ou no programa RE1005 - Atualização de Documentos. A mensagem geralmente ocorre quando a nota principal ainda não foi atualizada. Esta informação poderá ser verificada no programa IM0545 - Consulta de Embarques, botão Notas Fiscais do Embarque na coluna CE Atu - Estoque Atualizado que deverá estar igual à Sim;

  2. O Embarque não pode estar encerrado, ou seja, o ponto de controle referente ao ponto de chegada no programa IM0055 - Acompanhamento de Embarques não poderá estar efetivado;

  3. A nota principal não pode ser de simples remessa mãe, pois as notas fiscais complementares são geradas somente para as notas filhas;

  4. Verificar se as despesas complementares não foram recebidas. Esta informação pode-se verificar por meio do programa IM0055 no botão Despesas;

  5. Deverá ser informado um embarque válido na página de parâmetros da Geração NF Complementar - IM0101 ou então deverá possuir pelo menos um embarque selecionado pela tela de Seleção de Embarques – IM0101B.
Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _