Tempo aproximado para leitura: 00:03:06
Ocorrência
No módulo Gestão Contábil, ao alterar a data final dos parâmetros é apresentada a mensagem:
Não é possível alterar a data final do período contábil. Existem Lotes com a data superior a data do período final "Data Informada".
Ambiente
Cross Segmento - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1
Causa
Esse incidente ocorre, pois a data final que está sendo alterada está inferior à data existente na capa do lote. Verifique a data final através do menu: Ambiente | Parâmetros | TOTVS Gestão Contábil | Fechamento | Período Contábil | Data Final:
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o menu: Escrituração Contábil | Lotes;
2. Realize o filtro, colocando em Pesquisar: Data Final | Operador: >= | Valor: Informe a data que deseja alterar | Adicionar | Salvar:
3. Acesse o menu Escrituração Contábil | Lotes | Edite o lote | Marque a opção: Digitar Capa | Altere o campo Data Final, informando uma data inferior a data que deseja informar nos parâmetros:
Importante
Se existir lançamentos no lote com data superior à Data Final, o sistema não deixará alterar a Data Final da capa do lote, sendo assim, a empresa deverá verificar a disponibilidade de integrar os lançamentos ao lote zero ou excluí-los.
Saiba mais
Para mais informações sobre a capa do lote acesse Lote Contábil.
0 Comentários