Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 946 - Informado código de benefício fiscal incorreto ou inexistente na UF

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 946: Informado código de benefício fiscal incorreto ou inexistente na UF - Unidade de Federação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Caso informado valor na tag cBenef inválido em relação à tabela de relacionamento entre CST - Código de Situação Tributária X UF.

rejeicao946.png

Solução
A tabela de relacionamento de CST X UF está disponível no site da SEFAZ:

tabela_cst_x_uf.png

Confira se na configuração fiscal utilizada para a nota, há o campo Código de Ajuste informado e se ele consta na tabela disponibilizada pela a SEFAZ, caso não tenha sido informado, ou esteja incorreto, modifique o Código de Ajuste na configuração fiscal pelo VDP10068/VDP0696 - Configuração Fiscal para que a informação seja correta. Será preciso cancelar a nota e faturar novamente, pois nenhuma alteração de configuração fiscal pode ser modificada na nota fiscal já faturada, elas são criadas no momento do faturamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _