Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 904 - Informado indevidamente campo valor de pagamento

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 904: Informado indevidamente campo valor de pagamento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
A rejeição ocorre quando informado a tag tPag 90 - sem pagamento - e informado valor do pagamento diferente de zero tag vPag <> 0.

rejeicao904.png

Solução
Verifique se a versão da função VDPR174 é >= 5, caso não seja, abra um ticket informando qual é a versão atual desta função e envie um debug do processo de envio da nota para análise.

Para essa rejeição será necessário verificar se a nota foi gerada corretamente no que se refere às tags do XML, no caso se ter sido gerada como sem pagamento não pode haver valor de duplicada informado. Em contrapartida, caso a nota possua valor de duplicata, não pode ser gerada como sem pagamento na tag correspondente ao meio de pagamento.

Saiba mais
Para saber como gerar as tags tPag e vPag, consulte o artigo: 
Cross Segmentos - Linha Logix - NFE - Geração das tags tPag e vPag

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _