Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 865 - Total dos pagamentos menor que o total da nota

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar a NFe - Nota Fiscal Eletrônica para validação, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 865 - Total dos pagamentos menor que o total da nota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - A partir da versão 12.1.2411.12

Causa
A rejeição 865 ocorre quando o somatório do valor dos pagamentos Tag vPag - id:YA03 é menor que o total da nota Tag - vNF - id:W16.
Esta regra não se aplica para Nota Fiscal de Ajuste, Tag finnfe = 3 - id:B25 e para Nota Fiscal de Devolução finnfe=4.

Solução
Para atender a rejeição 865, foi necessário ajustar a geração do XML, pois devido ao desconto da duplicata a tag vNF não corresponde ao valor gerado na tag vPag. Para isso, o ambiente Datasul deve estar atualizado nos patchs:

  • 12.1.2507.1
  • 12.1.2503.7
  • 12.1.2411.12

Esses patchs estão disponível para a atualização somente via Console.

Será gerado um grupo detPag com o valor do desconto da duplicata, gerando assim o mesmo valor da vNF.

XML TDN.png


Saiba mais
Para mais detalhes sobre a liberação do pacote com a adequação das tags do grupo de Cobrança, acesse o documento: DT NT2025.001 - NF-e

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _