Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFSE - Ao enviar a NFS-e para Curitiba ocorre o erro: E516 - Problemas ao recuperar o certificado digital vinculado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao enviar a NFSe - Nota Fiscal Eletrônica de Serviço para Curitiba está ocorrendo o erro: E516 - Problemas ao recuperar o certificado digital vinculado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal de Serviço Eletrônica (NFSE) - Versão 12

Causa
Essa mensagem ocorre porque o arquivo de certificado utilizado não foi vinculado ao certificado da Prefeitura de Curitiba.

Solução
1. Faça o login no Portal da Prefeitura:  ISS-Curitiba Sistema de Administração de ISS

1.png

No primeiro acesso, não usar certificado.

2. Vá em Contribuinte -> NFS-e -> Vincular certificado digital

2.png

O Sistema irá perguntar se você deseja vincular o certificado ao seu login, clique em Sim
Caso tenha vinculado o certificado com sucesso, aparecerá uma mensagem de confirmação.

3. Depois faça o seguinte teste:
Saia do navegador ou abra em modo anonimo e acesse o siteISS Curitiba - Vincular Certificado Digital
Selecione o certificado vinculado anteriormente. Se você conseguir logar, significa que o vinculo foi efetuado com sucesso.

4. Tente emitir a NFSe - Nota Fiscal Eletronica de Serviço no Logix, que deve utilizar o mesmo certificado que foi vinculado no site da prefeitura.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _