Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

GA - GEMCO IMPLEMENT - NF-e - Falha de Esquema: Campo 'pICMSInter' possui valor inválido: '0.00'.

Ocorrência
No Gemco Implement, ao tentar emitir uma NF-e de operação Interestadual,  é apresentada mensagem: 
Falha de Esquema: Campo 'pICMSInter' possui valor inválido: '0.00'. 

mceclip1.png



Ambiente
Gemco Anywhere - Gemco Implement - Todas as versões

 


Causa
Esse incidente ocorre, pois não foi realizado a inclusão da Partilha de ICMS para o ano vigente.

 


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 


1. Acesse: Gemco Anywhere> Cadastros> Fiscal> Cadastros Gerais Fiscal e clique na pasta Partilha:
mceclip0.png

 

 

2. Clique em Inclusão, informe o AnoPercentual do ICMS no Estado de Destino e confirme a operação:
mceclip1.png

 

 


3. Após a inclusão, o percentual será apresentado na tela de consulta:
mceclip2.png

 

Feito isso, basta realizar novo faturamento das Notas que apresentaram o incidente, para que as mesmas sejam autorizadas pela SEFAZ - Secretaria da Fazenda.

 

SAIBA MAIS:

 

Para mais informações sobre NF-e, segue abaixo alguns ponto sobre o tema:

Qual a finalidade da Nota Fiscal de Estorno? Clique aqui
Quais são os STATUS STATUSNFE das notas de ENTRADA e SAÍDA no Gemco? Clique aqui
Como habilitar o botão Gerar Estorno NFe na tela de Consulta Movimento de Saída ? Clique aqui
Como emitir uma Nota Complementar de Saída no Gemco? Clique aqui
Como emitir uma NF-e de Estorno de Devolução à Fornecedor no Gemco? aqui
Como parametrizar a Quantidade de Volumes para que seja impresso na NF-e / DANFE? Clique aqui
Como parametrizar cBenef - Código de Beneficiamento Fiscal no cadastro de produtos para que sejam gerados no XML / NF-e? Clique aqui

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _