Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Os ECF's não permitem acréscimo no valor do item acima de 99,99%

Ocorrência
Ao acessar a rotina 2030 - Frente de Caixa, é apresentada a seguinte mensagem: Os ECF's não permitem acréscimo no valor do item acima de 99,99%.

Ambiente
WinThor - Material de Construção - Aplicável a partir da versão 29

Causa
Essa mensagem ocorre quando o preço do produto está  divergente do preço da base local da rotina 2030, a impressora fiscal bloqueia acréscimos acima de 99,99%. 

Solução
Para resolver a mensagem, siga os procedimentos a seguir:

1. Com a rotina 2030, verifique se os itens do orçamento estão devidamente precificados e tributados;

2. Acesse a rotina 2047 ou 4147 e marque os parâmetros Tributação, Cadastro de Produto, Preços/Embalagem ou Preços/Região e Cesta básica;

3. Na caixa Clientes, Produto e Preço de Venda, marque Total ou Parcial;

4. Selecione o Período e marque o caixa que deseja exportar;

5. Clique Exportação e informe a Senha >> RVS379;

6. Acesse a rotina 2030 para que seja feita a exportação dos dados para o caixa;

7. Digite normalmente um novo orçamento e faça o faturamento na rotina 2030

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _