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RH - Linha Protheus - GPE - eSocial - S-1200/S-2299 - Inconsistência RET 846 - O somatório de cada um dos descontos de Contribuição Previdenciária (codIncCP = [31, 32, 34, 35]) e de IRRF (codIncIRRF = [31, 32, 33, 34]) não pode ser negativo, ou seja,

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Ocorrência

Sequência: 000001 - Tipo: Erro - Código da Ocorrência: 846 - Descrição: O somatório de cada um dos descontos de Contribuicao Previdenciaria (codincCP = [31, 32, 34, 35]) e de IRRF (codincIRRF = [31, 32, 33, 34]) não pode ser negativo, ou seja, os vencimentos não podem ser superiores aos descontos. - Localização:

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa
A inconsistência 846 ocorre porque no evento S-1200/S-2299 do funcionário em questão, as rubricas/verbas com Incidência INSS eSocial [31, 32, 34, 35] e Incidência IRRF eSocial [31, 32, 33, 34], estão com divergências no cadastro ou o valor está incorreto.

Validação
Para as rubricas cujo {codIncCP} em S-1010 = [31, 32, 34, 35] e {codIncIRRF} em S-1010 = [31, 32, 33, 34], o somatório do valor das rubricas cujo {tpRubr} em S-1010 = [2, 4] deverá ser maior ou igual ao somatório do valor das rubricas cujo {tpRubr} em S-1010 = [1, 3], considerando cada {codIncCP} e {codIncIRRF} individualmente.

Imagem do leiaute 1.1 - Regra Demonstrativo
mceclip3.png

Solução
1. Verifique dentro do TAF no evento S-1200 se existe alguma rubrica com valor negativo, caso exista encaminhe o print da rubrica, pois o sistema não pode gerar valor negativo no S-1200, caso esteja correto pule para o passo 2;

2. Verifique se todas as verbas calculadas na folha de pagamento foram integradas no evento S-1200 desse trabalhador. Utilize o relatório de conferência do evento S-1200 para identificar as verbas integradas e a incidência de cada uma delas.
RH - Linha Protheus - GPE - eSocial - S-1200 - Como gerar relatório de conferência do evento S-1200 no GPE antes de integrar o evento periódico para o TAF

Caso a inconsistência 846 seja apresentada na transmissão do evento S-2299, utilize o relatório relatório de conferência do evento S-2299.
RH - Linha Protheus - GPE - eSocial - S-2299 - Como gerar o relatório de conferencia em lote do evento S-2299

3. Verifique no relatório de conferencia se consta alguma verba desprezada. Essa informação será apresentada na aba Inconsistência


4. Faça um filtro nas colunas Incidência INSS eSocial com os códigos [31, 32, 34, 35] ou Incidência IRRF eSocial com os códigos [31, 32, 33, 34]. Normalmente as verbas com tais incidências são do tipo Descontos, contudo, se houver calculo de Férias no mês, serão geradas as verbas de contrapartida e deve ser observado a somatória dessas verbas com o tipo 2 e 4 que deve ser maior ou igual a somatória das verbas com o tipo 1 e 3.

Legenda para Tipo de Verba:
1 - Provento
2 - Desconto
3 - Base Provento (Informativa)
4 - Base Desconto (Informativa Dedutora)


Observação: configuração das verbas presentes neste relatório é meramente ilustrativa.

mceclip1.png

mceclip2.png

5. Caso seja identificado verbas que não deveriam ter incidência INSS [31, 32, 34, 35] e/ou incidência IRRF [31, 32, 33, 34], será necessário ajustar o cadastro das verbas e enviar o evento S-1010 referente a alteração.
O ajuste de verbas (S-1010) realizado no sistema, deve ser enviado ao esocial com competência igual ou anterior a competência do evento de pagamento (S-1200/S-2299).

Exemplo:

1) É esperado que apenas a verba de INSS (Id 0064) tenha Incidência INSS eSocial (codincCP) = 31. Havendo outra (s) verba (s) com a mesma incidência, será necessário revisar o cadastro.
2) Se houver calculo de Férias no período, a Incidência INSS eSocial (codincCP) = 31 também deverá constar no cadastro das verbas com Id 0065 e 1871

RH - Linha Protheus - GPE - eSocial - S-5001 - Como ajustar incidência e validade de rubricas no governo, TAF e GPE

6. O valor calculado na verba de INSS com Natureza 9201 e incidência INSS eSocial 31 não pode ser superior ao valor do teto de desconto de INSS (tabela vigente do INSS).

Após ajuste de verbas, o evento de pagamento deve ser excluído do eSocial e gerado novamente no GPE para envio e ajuste do eSocial.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

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