Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Arquivo do Sintegra não poderá ser transferido na rotina 2030

Ocorrência
Ao emitir a Redução Z através da rotina 2030 - Frente de Caixa, ocorre a seguinte mensagem: Arquivo do Sintegra não poderá ser transferido.

Ambiente
WinThor - Material de Construção - Aplicável a partir da versão 29

Causa
Essa mensagem é apresentada, porque o usuário não possui acesso ao Diretório onde o arquivo será gerado.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Verifique se o usuário do computador tem acesso total de leitura e gravação na pastar C:\;

2. Acesse Meu Computador e localize o arquivo RETORNOC.txt na pasta C:\ e o renomeie;

3. Localize os arquivos RETORNOC.datadodia e RETORNOI.datadodia na pasta ReduçãoZ;

4. Acesse a rotina 2030 - Frente de Caixa e Efetue login;

5. Clique Transferir arquivo para o Sintegra - Bematech na aba Rotinas;

6. Será apresentada a mensagem de transferência realizada com sucesso. Outro arquivo RETORNOC.txt será gerado na pasta C:\.

7. Localize os arquivos RETORNOC.datadodia e RETORNOI.datadodia na pasta C:\ReducaoZ;

8. Renomeie os arquivos RETORNOC.18072014 e RETORNOI.18072014 para a data do dia do erro na rotina 2030

9. Clique Retransmitir Redução Z para a rotina 1064 da aba Rotinas da rotina 2030;

10. Selecione a data do dia da ocorrência do erro e pressione Enter;

11. Selecione o arquivo RETORNOC.datadodia e clique Retransmitir;

12. Será apresentada a mensagem de transferência realizada com sucesso.

 

Importante
- Se  o problema ocorreu dia 17/05/2020, os arquivos estarão com nomes RETORNOC.17052020 e RETORNOI.17052020. Faça Backup e remova estes arquivos da pasta. Caso encontre somente o arquivo RETORNOC.17052020, realize o procedimento somente com ele.

- Os arquivos estarão com a data que foi realizada a função Transferir arquivo para o Sintegra - Bematech;

- Se o erro ocorreu dia 17/05/2020, renomeie os arquivos para RETORNOC.17052020 e RETORNOI.17052020.

Este processo é aplicado a impressoras da marca Bematech.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _