Ocorrência
O que fazer quando ao cadastrar um cliente por filial a mensagem: PC - 0114 Matricula 0 não encontrado no cadastro de usuário é apresentada?
Ambiente
TOTVS Distribuição Linha Winthor - 23 - Medicamentos - A partir da versão 30
Causa
Essa mensagem ocorre quando as tabelas do banco de dados estão desatualizadas.
Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 2300 - Atualizar Banco de Dados;
2. Pressione as teclas Ctrl + Shift + F12 para acessar a tabela;
3. Vá para aba Criação/Alteração de Colunas;
4. Selecione a Sub-aba C;
5. Marque a opção Tabela de Cliente por Filial (PCCLIENTFILIALMED)
6. Na aba Dicionário de Dados e marque a opção Cadastrar Cliente por Filial MED;
7. Clique Confirmar.
Importante
Necessário que as rotinas envolvidas nessa atualização estejam nas últimas versões disponíveis no CCW.
0 Comentários