FAQs - Suporte técnico

Agro - PIMS CS - MENUPIMS - Atributo (ownerClientIP) não foi enviado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No módulo MENUPIMS - Menu de Opções PIMS C/S, o menu abre normal, mas ao acessar algum módulo é apresentada a ocorrência de Erro -10001: LSC_Error - O atributo ownerClientIP não foi enviado.

 

OWN.jpg

 

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Menu de Opções PIMS C/S - MENUPIMS – Versão 12

Causa
Obrigatoriedade da utilização License Server, não encontra o IP - Internet Protocol da máquina.

Solução
Em uma máquina Linux, onde a mesma provavelmente utiliza um Thin Client para que os ambientes Linux e Windows trabalhem na mesma rede, o IP da máquina Thin Client deve estar no mesmo DNS - Domain Name Systeme possuir uma variável de ambiente CLIENTNAME com o valor CONSOLE, assim o License Server consegue recuperar o IP da máquina Linux para validação.

No caso das máquinas Windows, é necessário incluir a variável de ambiente CLIENTNAME com o valor CONSOLE também no terminal do usuário.
Independentemente do ambiente, é necessário confirmar se no diretório Deploy - instalação do PIMS, há uma DLL - Dynamic-link library com nome license_client.dll.

 

OWN1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _