Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Ao enviar a nota ocorre o erro Element '{http://www.portalfiscal.inf.br/nfe}nFCI'

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao enviar a nota fiscal ocorre o erro de schema: Element '{http://www.portalfiscal.inf.br/nfe}nFCI': [facet 'pattern'] The value 'E9062E16-AFFC-4B93-88DB-1A215DF52D0' is not accepted by the pattern '[A-F0-9]{8}-[A-F0-9]{4}-[A-F0-9]{4}-[A-F0-9]{4}-[A-F0-9]{12}'. Element '{http://www.portalfiscal.inf.br/nfe}nFCI': 'E9062E16-AFFC-4B93-88DB-1A215DF52D0' is not a valid value of the atomic type '{http://www.portalfiscal.inf.br/nfe}TGuid'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Essa mensagem ocorre quando para a nota fiscal em questão, o código da FCI - Ficha de Conteúdo de Importação, informado na tag nFCI, não está de acordo com o manual do contribuinte.
Segundo o manual do contribuinte, versão 6.0, essa tag contém:
Informação relacionada com a Resolução 13/2012 do Senado Federal. Formato: Algarismos, letras maiúsculas de "A" a "F" e o caractere hífen. Exemplo: B01F70AF-10BF-4B1F-848C-65FF57F616FE

Solução
A validação ocorre também a nível de quantidade de caracteres.
Verifique se cada bloco contém a mesma quantidade de caracteres citada no exemplo, e se os caracteres correspondem a algarismos e letras maiúsculas de A a F.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _