FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Rejeição 254 - NFe complementar não possui NF referenciada

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica a SEFAZ - Secretaria da Fazenda retorna a rejeição 254 - NFe complementar não possui NF referenciada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
A rejeição ocorre quando é emitida uma NFe complementar, ou seja, a finalidade da Nota Fiscal é tipo 2, e não foi gerado no arquivo XML o bloco de referência com os dados da nota de origem que está sendo complementada.

Solução
No programa FT4003 - Cálculo de Notas Fiscais, selecione o ícone/botão Informações Adicionais da Nota Fiscal. Vai abrir o programa CD4035 - Inf Adicionais Nota Fiscal. Selecione a opção Documento Fiscal Referenciado e informe o documento fiscal de origem.

01.png

A nota fiscal de origem deve estar previamente atualizada no Módulo Obrigações Fiscais.

Importante
Para operação de transferência de crédito entende-se que não haveria apenas uma nota especifica para ser referenciada neste processo, porém, para que esta nota seja autorizada pela SEFAZ se faz necessário essa menção.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _