Ocorrência
Ao tentar gerar uma OS na rotina 3503 - Manter ordem de serviço ocorre a seguinte mensagem: Serviço não tem preço para a Região >>Praça do cliente informado!

Ambiente
WinThor - Integração - Aplicável a partir da versão 29
Causa
Essa mensagem é apresentada porque significa que há algum erro no cadastro do cliente.
Solução
Para resolver a mensagem, realize os procedimentos a seguir:
1. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;
2. Clique Pesquisar;
3. Selecione o cliente para o qual deseja emitir a Ordem de Serviço e dê um clique do mouse sobre ele;
4. Verifique na seção 03 - Endereço Comercial a qual praça o cliente está vinculado no campo Praça *, e clique Salvar;
5. Clique Sim e feche a rotina;
6. Acesse a rotina 572 - Cadastrar Praça, informe o Código e clique o botão Pesquisar;
7. Verifique em qual região a praça está vinculada e feche a rotina;
8. Acesse a rotina 201 - Precificar Produto;
9. No campo Pesquisar por, selecione a opção 0 - Cód. Produto e digite o código do produto da OS e, em seguida, clique pesquisar;
10. Preencha os campos de precificação para a região selecionada e feche a rotina;
11. Em seguida, acesse a rotina 3503 - Manter ordem de serviço e emita normalmente a OS.
0 Comentários