Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFSE - Erro Schema não encontrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro Schema SCHEMA não encontrado, verificar - \schemas\nfse_v1.00_2507507.xsd

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal de Serviço Eletrônica (NFSE) - Versão 12

Causa
Essa mensagem ocorre quando não existe o layout de schema para aquela prefeitura no diretório do TSS - Totvs Service SOA - \\totvssped\schemas.

Solução
No diretório do TSS deve existir um arquivo schema para o código do Município e versão, por exemplo, nfse_v1.00_3550308.xsd, onde:

  • V1.00 é a versão do layout aceita para a prefeitura, nesse 1.00, essa versão é a versão que deverá estar informada no VDP10076/VDP9109 - Configuração documentos eletrônicos.
  • 3550308 é o código IBGE - Instituto Brasileiro de Geografia e Estatística do município, nesse exemplo, São Paulo capital.
  • Também está relacionado com o Layout Único do TSS, é preciso garantir a ativação do parâmetro do LOG00086 - Manutenção de Parâmetros em PROCESSO SAIDAS / FATURAMENTO / NOTA FISCAL ELETRONICA - Utilizar layout único do TSS para transmissão de NFS-e? - utiliza_layout_unico_tss
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _