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Ocorrência
Rejeição 656 - Consumo indevido
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Todas as versões
Causa
Este problema ocorre quando há um grande volume de consultas no servidor da SEFAZ - Secretaria da Fazenda em um período de tempo muito curto. O limite é de 600 consultas a cada 5 minutos para um mesmo certificado digital. Quando isso ocorre a SEFAZ bloqueia as consultas, retornando a Rejeição 656.
Isso pode ocorrer por diversos motivos, dentre eles:
1 - Quando o aplicativo de transmissão não tem sucesso na consulta, e por algum motivo ele faz novas consultas num intervalo de tempo muito curto - looping na tentativa de obter o retorno correto da SEFAZ. Esse mau comportamento do aplicativo de transmissão pode acontecer por alguma falha do próprio aplicativo, problema no certificado digital transmissor ou até mesmo por alguma falha no Webservice de Consulta da SEFAZ.
2 - Quando um volume elevado de documentos é processado num pequeno intervalo de tempo. Isso demandará um volume elevado de consultas, podendo ultrapassar o limite definido. Isso ocorre com muita frequência no Recebimento de DFe - Documento Fiscal Eletrônico.
Solução
Para a solução desse problema, aguarde a liberação pela SEFAZ.
Recomenda-se aguardar pelo menos 1 hora para a nova consulta.
Se ainda assim retornar a mesma rejeição, será necessário entrar em contato com a SEFAZ.
Importante
Em situações como essas, a SEFAZ pode bloquear tanto o Certificado Transmissor e/ou Endereço de IP - Protocolo da Internet. Esse bloqueio é temporário e normalmente permanece por poucos minutos, mas pode durar um tempo maior.
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