Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Mensagem 17.006 - Troca de controle contábil não permitida! Item de contrato

time.png Tempo aproximado para leitura: 00:01:11 min

Ocorrência
Ao tentar realizar a troca de controle contábil do item, é apresentada a mensagem 17.006 - Troca de controle contábil não permitida! Item de contrato.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - Versão 12

Causa
A mensagem 17.006 - Troca de controle contábil não permitida! Item de contrato, indica que há registros do item em contratos ou também é apresentada quando o item é o item padrão do módulo de Contratos no CN0101 - Parâmetros Contratos, ou seja, o item tem relacionamentos e histórico de movimentação no módulo de Contratos e não poderá ser feita a troca do tipo de controle contábil.

Essa situação realmente ocorre por se tratar de um documento definido como Contrato, que possui restrições de manutenção específicas para cada tipo de controle.

Solução
A sugestão é tornar o item totalmente obsoleto e criar um novo código para a nova movimentação. Isso irá manter o histórico e os relacionamentos intactos e consistentes no módulo de Contratos.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _