FAQs - Suporte técnico

DS - NFSE - Rejeição de Falha de Schema não encontrado, verificar schema\nfse\v9.99_xxxxxx.xsd

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Rejeição de Falha de Schema não encontrado, verificar schema\nfse\v9.99_xxxxxx.xsd

Ambiente
Datasul – Nota Fiscal de Serviço Eletrônica – Versão 12.

Causa
Quando informada uma versão, código de município que ainda não está homologado no TSS - TOTVS SPED SOA ou não tem arquivo de Schema, vai ocorrer o erro abaixo no envio da nota:
SCHEMA não encontrado, verificar - \schemas\nfse_v9.99_xxxxxxx.xsd.

v9.99 - Versão do WebService do município.
xxxxxxx - código IBGE -  Instituto Brasileiro de Geografia e Estatística do município.

Solução
Verifique a versão utilizada da NFSe, parametrizada no programa CD0403b - Configurações do TSS, pasta NFSE, no campo Versão WebService e o código do município IBGE que emite a nota. É necessário ter o arquivo .xsd correspondente no diretório Schemas no TSS. A pasta schemas fica localizada no diretório de instalação do TSS:

1.png

Para verificar se possui o Schema no diretório, selecione a pasta schemas e procure pelo arquivo \nfse_v5.00_3550308.xsd.
O código 3550308 que aparece na mensagem de erro corresponde ao código IBGE do Município de São Paulo. 

2.png

Neste exemplo, não existe o Schema para a versão 5.00 e por isso ocorre o erro.

Saiba Mais
Para verificar se a versão do Webservice utilizada está correta para o Município, acesse o link TSS Relação de Municípios Homologados para Emissão de NFS-e. Na coluna Versão Homologada, verifique qual a versão do Webservice que deve estar informada no programa CD0403b - Configurações do TSS, pasta NFSE, campo Versão Webservice. Se estiver parametrizado uma versão não homologada, não vai existir os Schemas no TSS.

Para atualizar os schemas do TSS, verifique o artigo: TSS - Atualização dos schemas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _