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Ocorrência
Na execução de programas pelo Client OpenEdge, arquivos ou programas localizados em unidades de rede mapeadas não estão sendo localizados, mesmo quando os mapeamentos estão acessíveis pelo Windows Explorer.
Ambiente
Framework - Framework (Linha Datasul) - Sessão Cliente - Todas as Versões
Causa
O atalho utilizado para executar o OpenEdge foi iniciado com a opção administrador, enquanto que os scripts de login, que criavam os mapeamentos, não eram executados com esta opção.
O Windows Explorer não executa com o nível de privilégio administrador, portanto as unidades de rede estavam visíveis para ele.
Solução
Executar o atalho do OpenEdge sem a opção administrador, ou então criar os mapeamentos executando os seus scripts com esta opção.
Para diagnosticar este problema foi executado o comando a seguir em duas janelas de prompt de comando, uma como administrador, outra sem este privilégio:
net use
O resultado do mesmo comando foi diferente para as duas janelas.
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