Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Unidades de rede mapeadas não são reconhecidas pelo OpenEdge

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na execução de programas pelo Client OpenEdge, arquivos ou programas localizados em unidades de rede mapeadas não estão sendo localizados, mesmo quando os mapeamentos estão acessíveis pelo Windows Explorer.

Ambiente
Framework - Framework (Linha Datasul) - Sessão Cliente - Todas as Versões

Causa
O atalho utilizado para executar o OpenEdge foi iniciado com a opção administrador, enquanto que os scripts de login, que criavam os mapeamentos, não eram executados com esta opção.

O Windows Explorer não executa com o nível de privilégio administrador, portanto as unidades de rede estavam visíveis para ele.

Solução
Executar o atalho do OpenEdge sem a opção administrador, ou então criar os mapeamentos executando os seus scripts com esta opção.

Para diagnosticar este problema foi executado o comando a seguir em duas janelas de prompt de comando, uma como administrador, outra sem este privilégio:

net use

O resultado do mesmo comando foi diferente para as duas janelas.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _