Ocorrência
No módulo de vendas ao tentar alterar o plano de pagamento para um nível maior que o do cliente , na rotina 336 - Alterar Pedido de Venda é apresentado a mensagem Plano de pagamento não pode ser alterado, mesmo que o parâmetro 1456-Bloquear prazo médio de venda , esteja marcado como Não.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorre, pois o campo Utilizar Preço Máximo de pagamento/Prazo Médio (PRAZOMEDIOPLPAG), da rotina 302-Cadastrar Cliente , está com valor diferente de Nulo ou Zero. Sendo assim, o sistema validará o valor informado nesse campo.
Solução
Para corrigir essa ocorrência, realize os passos abaixo:
1. Acessar a rotina 302;
2. Selecione o Cliente desejado;
3. Pesquisar o campo PRAZOMEDIOPLPAG;
4. Deixar o campo nulo ou com o valor 0 (zero);
5. Clique o botão Salvar;

Importante: deverá ser concedido a permissão 24 - Desbloquear pedido motivo comercial na rotina 530 - permitir acesso a rotina para a rotina 336.
0 Comentários