Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 771: Operação Interestadual e UF de destino com EX

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar a NFe para validação a SEFAZ - Secretaria da Fazenda retorna a rejeição 771: Operação Interestadual e UF de destino com EX

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – Todas as versões

Causa
Quando for emitida uma NFe - Nota Fiscal Eletrônica com indicativo de Operação Interestadual e for preenchida a Tag idEstrangeiro, é retornada a rejeição 771 - Operação Interestadual e UF de destino com EX.

Exceção: A regra acima não se aplica para o CFOP - Código Fiscal de Operações e Prestações 6.667 - Venda de combustível ou lubrificante a consumidor ou usuário final estabelecido em outra UF diferente da que ocorrer o consumo.

Solução
Esta rejeição foi inserida pela NT - Nota Técnica 2015.002. A SEFAZ - Secretaria da Fazenda e valida a Tag IdDest e a Tag idEstrangeiro. Se a Tag idDest é 2, ou seja, é uma operação interestadual, não poderia ter idEstrangeiro, que indica que é uma nota para o exterior.

Esta Tag idEstrangeiro é gerada com a informação do CD0704 - Manutenção de Clientes, campo Nro Passaporte, na pasta Fiscal.

1.jpg


Então para não gerar a Tag precisa deixar em branco o campo Nro Passaporte.

Saiba mais

Para mais informações sobre como é gerada a Tag idEstrangeiro, verificar a documentação: Cross Segmentos - Linha Datasul - NFE - Como é gerado o campo idEstrangeiro no XML

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _