Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1200 - Mensagem: Necessário possuir cadastro de verba para o ID de cálculo 1655 - 13º integral pago antes de Dezembro


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Aviso: Necessário possuir cadastro de verba para o ID de cálculo 1655 - 13º integral pago antes de Dezembro.
saUdxI1NCv.gif

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse aviso ocorre quando é realizado o pagamento do 13º Salário Integral antes de Dezembro, onde é necessário ter na base a verba com o ID 1655 cadastrada.

Solução

Para que não ocorra mais a mensagem e seja possível calcular o S-1200 é necessário que cadastre uma verba do tipo Desconto, com incidência para FGTS na aba Incidência (Campo FGTS) e eSocial (Campo Cd.Inc.FGTS) e vincule ao Id. para Calculo 1655 (13º integral pago antes de Dezembro).

Para realizar a criação da verba acesse no GPE o menu: Atualizações > Definições de Cálculos > Verbas

GFEno0UzMo.gif

Após acessar o cadastro de verbas, realize o cadastro de uma verba e vincule ao ID 1655 (13º integral pago antes de dezembro).
diSS2zB5XL.gif

Documentação técnica: https://tdn.totvs.com/x/T0TvGQ

Saiba Mais
Para saber mais consulte os links abaixo:
RH - Linha Protheus - GPE - eSocial - Quais são as Configurações e Dúvidas Frequentes sobre 13º Salário Primeira e Segunda Parcela eSocial
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
How To Protheus

Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _