Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIN - Mensagem 6.585 - Este programa não está cadastrado

time.png Tempo aproximado para leitura: 00:03:40 min

Ocorrência
Nos movimentos com projeto de Investimentos, ocorre a mensagem 6.585 - Este programa não está cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Controle de Investimentos (MIN) - Versão 12

Causa
A mensagem 6.585 - Este programa não está cadastrado ocorre quando não é encontrado as permissões para os programas de Investimentos.

Solução
O programa IN9020 - Permissões Investimentos efetua o cadastramento e/ou a manutenção de restrições, com relação aos programas que podem atribuir esquema de segurança, de acordo com o uso permitido aos usuários do módulo.
No help do programa constam informações a respeito destas restrições e quais são os programas que podem ter o esquema de segurança.

Para restringir o acesso de usuários para os módulos que fazem integração ao módulo de Investimentos, deverá ser atualizado o programa de atualização de permissões IN9020 - Permissões Investimentos. Este programa faz parte de um esquema de segurança disponibilizado para os usuários do módulo de Investimentos e que irá resguardar a integridade da base de dados armazenada por este módulo, tendo por conceito a importância estratégica das informações contidas no mesmo.

No programa IN9020, também devemos estar cadastrados alguns programas de execução interna e que serão os responsáveis pela integração com outros módulos do Sistema. Lembramos que a lista dos principais subprogramas a serem cadastrados no IN9020 encontra-se no help deste programa.

IN2201 - Programa Interno será utilizado pelo programa de Solicitação/requisição de materiais CD1406 - Requisição/Solicitação Compras para manter os campos empresa e número da ordem de investimentos.

Exemplo:
Através do MEN012aa - Manutenção de Programas é realizado o cadastro de programas.
Neste, deve ser incluído o programa IN2201 - Programa Interno, com o nome externo inp/in2201.p.
Será requisitado o procedimento, que também deverá ser cadastrado na Manutenção de Procedimentos. Cadastrar o procedimento IN2201, para o módulo MIN.
Após isto, entrar no IN9020 e cadastrar o IN2201 com a opção Todas.

IN2209 - Programa Interno será utilizado pelo programa MI0307 - Manutenção Manual Ordem Manutenção para manter os campos empresa e número da ordem de investimentos.
IN2215 - Programa Interno será utilizado pelo programa CP0301 - Manutenção Ordem Produção para manter os campos empresa e número da ordem de investimentos.

Abaixo segue lista dos programas, para os quais este esquema de segurança deve ser cadastrado:

IN2201 - Programa Interno
IN2209 - Programa Interno
IN2215 - Programa Interno
IN0301 - Projeto Investimento
IN0302 - Ficha Liberação Projeto
IN0303 - Escalonamento Verba Anual 
IN0304 - Rateio Projeto Categoria
IN0310 - Ordem Investimento
IN0311 - Rateio Produto Patrimonial
IN0312 - Sub-Divisão Ordem Investimento
IN0313 - Delegação Resp Seçaão/Espec/Usuário
IN0314 - Delegação Resp Especial/Usuário/Seção
IN0501 - Consulta Divisão Verba Especialidade
IN0502 - Cenário Estimativas
IN0503 - Estimativa Material
IN0504 - Estimativa Mão-de-Obra Interna
IN0520 - Congela/Descongela Estimativa 
IN0521 - Consulta Divisão Verba Especialidade
IN0601 - Planejamento Material
IN0605 - Apontamento Mão-de-Obra Interna
IN0606 - Tendência Material
IN0607 - Tendência Mão-de-Obra
IN0901 - Consulta Previsão Realização
IN0906 - Previsão Desembolso
IN1001 - Aceitação Ordem Investimento
IN1002 - Fechamento Técnico Projeto/Ordem
IN1003 - Fechamento Contábil Projeto/Ordem
IN1004 - Cancelamento Projeto/Ordem
IN1005 - Reabertura Projeto/Ordem

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _